<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Frank W. Noel, 86 - Local Headline News</title>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />

<link href='http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic&subset=latin' rel='stylesheet' type='text/css'/>

<link rel="stylesheet" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://www.localheadlinenews.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/css/ie6style.css" />
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, p#slogan, #menu, #top-overlay, #featured-overlay, span.overlay, .entry-content p.meta-info, #controllers span#right-arrow, #controllers span#left-arrow, #footer-content, #footer');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>


	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Frank W. Noel, 86 - Local Headline News" />
	<meta property="og:description" content="Published November 27, 2020 BILLERICA — Frank W. “Uncle Frank” Noel, 86, passed away Saturday, Nov. 21, 2020, peacefully at home following a brief illness, with his family members by his side. A son of the late Arthur J. Noel and the late Nellie Summers Noel, Frank was raised by his late Uncle Ernie and [&hellip;]" />
	<meta property="og:url" content="http://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/" />
	<meta property="og:site_name" content="Local Headline News" />
	<meta property="article:publisher" content="https://www.facebook.com/wakefield.dailyitem" />
	<meta property="article:published_time" content="2020-11-25T16:47:34+00:00" />
	<meta property="article:modified_time" content="2020-11-25T16:57:25+00:00" />
	<meta property="og:image" content="http://www.localheadlinenews.com/wp-content/uploads/2020/11/OBIT-Frank-Noel-MEL-11-27-20_web.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@WakefieldDaily" />
	<meta name="twitter:site" content="@WakefieldDaily" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="jkeating624">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.localheadlinenews.com/#website","url":"https://www.localheadlinenews.com/","name":"Local Headline News","description":"Serving Wakefield, Melrose, Lynnfield and North Reading Massachusetts","potentialAction":[{"@type":"SearchAction","target":"https://www.localheadlinenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/#primaryimage","inLanguage":"en-US","url":"http://www.localheadlinenews.com/wp-content/uploads/2020/11/OBIT-Frank-Noel-MEL-11-27-20_web.jpg"},{"@type":"WebPage","@id":"http://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/#webpage","url":"http://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/","name":"Frank W. Noel, 86 - Local Headline News","isPartOf":{"@id":"https://www.localheadlinenews.com/#website"},"primaryImageOfPage":{"@id":"http://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/#primaryimage"},"datePublished":"2020-11-25T16:47:34+00:00","dateModified":"2020-11-25T16:57:25+00:00","author":{"@id":"https://www.localheadlinenews.com/#/schema/person/a4d3e869f35859cb5db4b5fc791ba5ca"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/"]}]},{"@type":"Person","@id":"https://www.localheadlinenews.com/#/schema/person/a4d3e869f35859cb5db4b5fc791ba5ca","name":"jkeating624","image":{"@type":"ImageObject","@id":"https://www.localheadlinenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/342b5ad6f9d421c6888004ae332f3359?s=96&d=mm&r=g","caption":"jkeating624"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local Headline News &raquo; Feed" href="https://www.localheadlinenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Headline News &raquo; Comments Feed" href="https://www.localheadlinenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localheadlinenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=15ed0598d8730ca8059a69d4cfca8ac1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Magnificent v.3.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.localheadlinenews.com/wp-includes/css/dist/block-library/style.min.css?ver=15ed0598d8730ca8059a69d4cfca8ac1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='akp-dynamic-css-css'  href='https://www.localheadlinenews.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=15ed0598d8730ca8059a69d4cfca8ac1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.localheadlinenews.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.localheadlinenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=15ed0598d8730ca8059a69d4cfca8ac1' id='jshowoff-js'></script>
<script type='text/javascript' id='adkingpro-js-js-extra'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"https:\/\/www.localheadlinenews.com\/wp-admin\/admin-ajax.php","ajaxnonce":"2398fde362"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=15ed0598d8730ca8059a69d4cfca8ac1' id='adkingpro-js-js'></script>
<link rel="https://api.w.org/" href="https://www.localheadlinenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.localheadlinenews.com/wp-json/wp/v2/posts/86244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localheadlinenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localheadlinenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.localheadlinenews.com/?p=86244' />
<link rel="alternate" type="application/json+oembed" href="https://www.localheadlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localheadlinenews.com%2Fmelrose-weekly-news-obituary-frank-w-noel-86%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localheadlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localheadlinenews.com%2Fmelrose-weekly-news-obituary-frank-w-noel-86%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            <style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59716263-1', 'auto');
  ga('send', 'pageview');

</script>
<style>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</style>	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -11px; }
		.et_pt_portfolio_item { margin-left: 23px; }
		.et_portfolio_small { margin-left: -39px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 34px !important; }
		.et_portfolio_large { margin-left: -20px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 14px !important; }
	</style>
		<style type="text/css" id="wp-custom-css">
			section.slide_block {
	float:left;
	width:718px;
	height:100%;
	padding: 0 0 8px 0;
	margin: 0;
}

section.slide_block .wp-block-jetpack-slideshow_caption.gallery-caption {
	text-align:center;
	font-size:14px;
}		</style>
		
</head>
<body class="post-template-default single single-post postid-86244 single-format-standard unknown et_includes_sidebar">

<div id="wrapper">

<div id="topbar">

	<ul class="left-bar">
	<li><a href="https://www.localheadlinenews.com/"><span id="site_title">Local Headline News</span><span id="slogan"> - North of Boston News</span></a></li>
	<li><a href="https://www.localheadlinenews.com/about-us">About Us</a></li>
	<li><a href="https://www.localheadlinenews.com/contact-us">Contact Us</a></li>
	</ul>

	<ul class="right-bar">
	<li>
	<div id="admin-right">
	<div id="search-3" class="widget widget_search"> <form method="get" id="searchform" action="https://www.localheadlinenews.com//">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>	</div>
	</li>
	<li>
		<a href="https://www.localheadlinenews.com/subscription">Subscribe</a>
		</li>
	</ul>

</div>

<div id="site-container">

		<div id="menu">
			<div class="container clearfix">
				<ul id="primary" class="nav"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a title="Wakefield Daily Item" href="https://www.localheadlinenews.com/wakefield-daily-item-2/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/WDI_nav.png" width="226" height="65" border="0" /></a>
<ul class="sub-menu">
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://www.localheadlinenews.com/wakefield-news/">News</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.localheadlinenews.com/wakefield-sports/">Sports</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.localheadlinenews.com/wakefield-obituaries/">Obituaries</a></li>
	<li id="menu-item-33030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33030"><a href="https://www.localheadlinenews.com/wakefield-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-41799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41799"><a href="https://www.localheadlinenews.com/wakefield-real-estate/">Real Estate</a></li>
	<li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44667"><a href="https://www.localheadlinenews.com/subscription/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179"><a title="North Reading Transcript" href="https://www.localheadlinenews.com/north-reading-transcript-2/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/NRT_nav.png" width="226" height="65" border="0" /></a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.localheadlinenews.com/north-reading-news/">News</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.localheadlinenews.com/north-reading-sports/">Sports</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.localheadlinenews.com/north-reading-obituaries/">Obituaries</a></li>
	<li id="menu-item-33031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33031"><a href="https://www.localheadlinenews.com/north-reading-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-41798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41798"><a href="https://www.localheadlinenews.com/north-reading-real-estate/">Real Estate</a></li>
	<li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44670"><a href="https://www.localheadlinenews.com/subscription/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134"><a title="Melrose Weekly News" href="https://www.localheadlinenews.com/melrose-weekly-news-2/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/MWN_nav_2.png" width="226" height="65" border="0" /></a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.localheadlinenews.com/melrose-news/">News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.localheadlinenews.com/melrose-sports/">Sports</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.localheadlinenews.com/melrose-obituaries/">Obituaries</a></li>
	<li id="menu-item-33032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33032"><a href="https://www.localheadlinenews.com/melrose-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-41797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41797"><a href="https://www.localheadlinenews.com/melrose-real-estate/">Real Estate</a></li>
	<li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44669"><a href="https://www.localheadlinenews.com/subscription/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a title="Lynnfield Villager" href="https://www.localheadlinenews.com/lynnfield-villager/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/LV_nav.png" width="226" height="65" border="0" /></a>
<ul class="sub-menu">
	<li id="menu-item-46546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46546"><a href="https://www.localheadlinenews.com/lynnfield-news/">News</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.localheadlinenews.com/lynnfield-sports/">Sports</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.localheadlinenews.com/lynnfield-obituaries/">Obituaries</a></li>
	<li id="menu-item-33033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33033"><a href="https://www.localheadlinenews.com/lynnfield-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-41796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41796"><a href="https://www.localheadlinenews.com/lynnfield-real-estate/">Real Estate</a></li>
	<li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44668"><a href="https://www.localheadlinenews.com/subscription/">Subscribe</a></li>
</ul>
</li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #menu -->

	<div id="header">
		<div class="container">

<div id="header-left">

	
	<div class="pre-widget">
		<p></p>
	</div>

	
</div>

<div id="header-right">

	
	<div class="pre-widget">
		<p></p>
	</div>

	
</div>

<div id="banner-area">

	<div id="text-3" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner header akpbanner banner8797' style='width: px; height: px;'><a href='http://www.farrellyrealtygroup.com' target="_blank" data-id='8797' data-ga='{"campaign":"Header","banner":"Farrelly-Realty-Group","implemented":"universal","imp_action":"Impression","click_action":"Click"}' rel="noopener noreferrer"><img src='https://www.localheadlinenews.com/wp-content/uploads/2020/11/11-4-20-agents-banner_728x90.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Header', 'Impression', 'Farrelly-Realty-Group');</script>
</div>
		</div>
</div>

			</div> <!-- end .container -->
		</div> <!-- end #header -->
		<div id="newspaper_logo" align="center"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/MWNlogotag_transparent.png" width="680" alt="Melrose Weekly News" /></div>		<div id="content">
			<div class="container clearfix">

<div id="breadcrumbs">

					<a href="https://www.localheadlinenews.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://www.localheadlinenews.com/category/melrose-obituaries/">Melrose Obituaries</a> <span class="raquo">&raquo;</span> Frank W. Noel, 86					
</div> <!-- end #breadcrumbs -->

	<div id="entries">
		<div class="entry post entry-full">
			<div class="border">
				<div class="bottom">
					<div class="entry-content clearfix nobottom">
						<h1 class="title">Frank W. Noel, 86</h1>
						<p class="meta-info">Nov 25, 2020 <span>by</span> <a href="https://www.localheadlinenews.com/author/jkeating624/" title="Posts by jkeating624" rel="author">jkeating624</a></p>

						
							
							
						
						
<p class="has-text-align-center">Published November 27, 2020</p>



<div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="150" height="216" src="http://www.localheadlinenews.com/wp-content/uploads/2020/11/OBIT-Frank-Noel-MEL-11-27-20_web.jpg" alt="" class="wp-image-86230" srcset="https://www.localheadlinenews.com/wp-content/uploads/2020/11/OBIT-Frank-Noel-MEL-11-27-20_web.jpg 150w, https://www.localheadlinenews.com/wp-content/uploads/2020/11/OBIT-Frank-Noel-MEL-11-27-20_web-104x150.jpg 104w" sizes="(max-width: 150px) 100vw, 150px" /></figure></div>



<p>BILLERICA — Frank W. “Uncle Frank” Noel, 86, passed away Saturday, Nov. 21, 2020, peacefully at home following a brief illness, with his family members by his side.</p>



<p>A son of the late Arthur J. Noel and the late Nellie Summers Noel, Frank was raised by his late Uncle Ernie and grandmother (Ernest W. Noel and Lexi Morrison Noel) in Malden.</p>



<p>Frank was born on Sept. 28, 1934, in the family home. He was a hard worker from an early age, taking jobs shining shoes, delivering newspapers and working on cars. His greatest enjoyment as a child and teenager was his Pony Boy ice cream route, where he delivered and sold ice cream via cart and pony throughout Malden, Everett, Revere and Chelsea.</p>



<p>At the age of 18, Frank enlisted in the United States Navy, serving four years, with some of that time covering the Korean War years.</p>



<p>Leaving Malden High School early, he received his G.E.D. in Madison, Wis., while training with the U.S. Navy. As fate would have it, he was stationed at the U.S. Naval Yard (Charlestown), just a few miles from his home on the icebreaker U.S.S. Edisto, where his older brother &nbsp;AJ was already on board, soon to become his shipmate.</p>



<p>During his time in the Navy, he was part of Operation Deep Freeze, a mission to Antarctica where he spent almost four months and began his love of penguins. While at the South Pole, he was given a small lot of land called Penguin Patio, which he loved telling people about whenever he could. “I own land in Antarctica!” he would exclaim.</p>



<p>During his years in the Navy, he was able to see a lot of the world, including the Panama Canal; Lima, Peru; Reykjavik, Iceland; and his favorite place, Auckland, New Zealand. He loved the Navy, and although not a big football fan until later in his life, he always paid attention to the Army-Navy game results.</p>



<p>After his military service, he was given a nickel for expenses to get back home from his base in Charlestown. He kept it and walked home. Upon return, he immediately went back to work in construction, operating heavy equipment, including plowing city roads during the winter, but mostly favored the more demanding work with stone, brick and concrete.</p>



<p>After working for a few construction companies over a little more than a decade, he founded Frank Noel Masonry, which he owned and operated for over 40 years in the Greater Malden area. During that time, Frank never worked with a contract. Every job was agreed upon and completed with a handshake.</p>



<p>He was a former member of the First Lutheran Church of Malden.</p>



<p>Frank spent his free time traveling around the Boston area, visiting his large family and always helping others with their home improvement projects, except for a marquee trip to Alaska with his late wife June.</p>



<p>After retirement, Frank spent a handful of winters in the Sun Belt, traveling when he could to see his siblings. An experienced chess player and billiards player, Frank also enjoyed cribbage, jigsaw puzzles, bingo, bowling, horseshoes, browsing the flea markets and going to the horse tracks with his brother Law.</p>



<p>Not surprisingly, he was a devoted “Wheel of Fortune” and “Jeopardy!” watcher. He also developed a love of blackjack and craps, with regular trips to the casinos, including Las Vegas.</p>



<p>Following his first-ever in-person Patriots game and tailgate, several seasons back, Frank became a skilled “bags” or cornhole player, always looking forward to outdoor gatherings where he could challenge others to a friendly game. He became an avid walker, walking 3-4 miles every day, including even the week before his passing, with his favorite spots being Lynn Shore Drive and Breakheart Reservation.</p>



<p>Frank’s reliable red Ford pickup truck was always close. His long love of Fords even inspired his later love of NASCAR and Ford driver Joey Logano, the red and yellow No. 22 car that he cheered on most Sunday afternoons.</p>



<p>Frank was a true patriot. He was a former member of the Malden VFW and loved the American flag and what it stood for.</p>



<p>He is survived by his nephew John Noel Jr., dear friend Stephanie McArdle, his daughter Deborah Noel Richardson, son Frank Noel sister Elizabeth Noel Campbell Dickeson, brothers Arthur Noel, Lawrence Noel, George Noel, John Noel and Joseph Noel, six step-children with a special mention to Phillip Constantino, dozens of nieces and nephews with a special mention to Linda Gignac Warner, dozens of grandchildren and great-grandchildren and dozens of beloved in-laws, with special mention to Phyllis Constantino. He also was devoted to some who have passed.</p>



<p>He was also the husband of the late June Noel of Melrose, where they made their home for almost 35 years, and brother of the late Janet Noel Mooney and his beloved Evelyn Noel Gignac.</p>



<p>He will be missed by many friends he met along the way, including those over the past five-plus years playing cribbage several times a week, visiting various senior centers to play bocce or traveling on a senior billiard circuit within Middlesex County.</p>



<p>In lieu of flowers, donations in his memory may be made to Mystic Valley Elder Services’ Meals on Wheels Program (300 Commercial St., No. 19, Malden, MA 02148) <a href="https://www.mves.org/donate-now/">www.mves.org/donate-now/</a></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="http://www.localheadlinenews.com/wp-content/uploads/2017/06/veterans-flag_fb.jpg" alt="" class="wp-image-37904" width="150" height="148" srcset="https://www.localheadlinenews.com/wp-content/uploads/2017/06/veterans-flag_fb.jpg 300w, https://www.localheadlinenews.com/wp-content/uploads/2017/06/veterans-flag_fb-150x148.jpg 150w, https://www.localheadlinenews.com/wp-content/uploads/2017/06/veterans-flag_fb-73x73.jpg 73w, https://www.localheadlinenews.com/wp-content/uploads/2017/06/veterans-flag_fb-40x40.jpg 40w" sizes="(max-width: 150px) 100vw, 150px" /></figure></div>



<p>Visiting hours will be held at the Gately Funeral Home, 79 W. Foster St., Melrose, on Friday, Nov. 27, from 9:15-10:15 a.m., followed by a graveside service at Puritan Lawn Cemetery, Lake Street, Peabody, at 11 a.m. Relatives and friends are respectfully invited to attend. For directions and to sign online condolence, visit <a href="https://www.gatelyfh.com/">www.gatelyfh.com</a></p>
												
						<div class="clear"></div>

						<div class="info-panel clearfix">
							<div class="info-block">
	<h3 class="infotitle">Related Posts</h3>
	<div class="ul-thumb">
			</div> <!-- end .ul-thumb -->
</div> <!-- end .info-block -->

<div class="info-block">
	<h3 class="infotitle">Tags</h3>
	<div class="tags clearfix">
			</div> <!-- end .tags -->
</div> <!-- end .info-block -->

<div class="info-block last">
	<h3 class="infotitle">Share This</h3>
	<div class="share-panel">
				<a href="http://twitter.com/home?status=Frank W. Noel, 86 https://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/twitter.png" alt="" /></a>
		<a href="http://www.facebook.com/sharer.php?u=https://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/&t=Frank W. Noel, 86" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/facebook.png" alt="" /></a>
		<a href="http://del.icio.us/post?url=https://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/&amp;title=Frank W. Noel, 86" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/delicious.png" alt="" /></a>
		<a href="http://www.digg.com/submit?phase=2&amp;url=https://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/&amp;title=Frank W. Noel, 86" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/digg.png" alt="" /></a>
		<a href="http://www.reddit.com/submit?url=https://www.localheadlinenews.com/melrose-weekly-news-obituary-frank-w-noel-86/&amp;title=Frank W. Noel, 86" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/reddit.png" alt="" /></a>
	</div> <!-- end .share-panel -->
</div> <!-- end .info-block -->						</div> <!-- end .info-panel -->
					</div> <!-- end .entry-content -->
				</div> <!-- end .bottom -->
			</div> <!-- end .border -->
		</div> <!-- end .entry -->

		<div class="clear"></div>

		
		
		<!-- You can start editing here. -->

<div id="comment-wrap">
	<div id="comment-bottom-bg">

				   <div id="comment-section" class="nocomments">
			  				 <!-- If comments are closed. -->
					<div id="respond">

					</div> <!-- end respond div -->
			  		   </div>
				
			</div>
</div>
	</div> <!-- end #entries -->


		<div id="sidebar-right" class="sidebar">
			<div class="block">
				<div id="sidebar-banner-1" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-7" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar1 akpbanner banner351' style='width: px; height: px;'><a href='http://www.gatelyfh.com' target="_blank" data-id='351' data-ga='{"campaign":"Sidebar1","banner":"Gately-Funeral-Home","implemented":"universal","imp_action":"Impression","click_action":"Click"}' rel="noopener noreferrer"><img src='https://www.localheadlinenews.com/wp-content/uploads/2015/02/gately_2001.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar1', 'Impression', 'Gately-Funeral-Home');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div id="sidebar-banner-2" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-5" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar2 akpbanner banner7218' style='width: px; height: px;'><a href='http://quinlanmemorials.com/home/1939596' target="_blank" data-id='7218' data-ga='{"campaign":"Sidebar3","banner":"Quinlan-Memorials","implemented":"universal","imp_action":"Impression","click_action":"Click"}' rel="noopener noreferrer"><img src='https://www.localheadlinenews.com/wp-content/uploads/2015/02/quinlanmemorials_200.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar3', 'Impression', 'Quinlan-Memorials');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div id="sidebar-banner-3" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-8" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar3 akpbanner banner356' style='width: px; height: px;'><a href='http://www.robinsonfuneralhome.com' target="_blank" data-id='356' data-ga='{"campaign":"Sidebar2","banner":"Robinson-Funeral-Home","implemented":"universal","imp_action":"Impression","click_action":"Click"}' rel="noopener noreferrer"><img src='https://www.localheadlinenews.com/wp-content/uploads/2014/08/Honor-Remember-Celebrate_200px.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar2', 'Impression', 'Robinson-Funeral-Home');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div id="sidebar-banner-4" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-9" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar4 akpbanner banner1069' style='width: px; height: px;'><a href='http://www.croswellfuneralhome.com/' target="_blank" data-id='1069' data-ga='{"campaign":"Sidebar4","banner":"Croswell-Funeral-Home","implemented":"universal","imp_action":"Impression","click_action":"Click"}' rel="noopener noreferrer"><img src='https://www.localheadlinenews.com/wp-content/uploads/2015/02/croswell_200new.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar4', 'Impression', 'Croswell-Funeral-Home');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div class="sidebar-right-border">
					<div class="block-content">
						<div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4><div class="widgetcontent">
			<ul>
					<li><a href='https://www.localheadlinenews.com/2020/11/'>November 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/10/'>October 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/09/'>September 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/08/'>August 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/07/'>July 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/12/'>December 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/11/'>November 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/04/'>April 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/09/'>September 2014</a></li>
			</ul>

			</div></div><!-- end .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><div class="widgetcontent"><ul id="recentcomments"></ul></div></div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->
		</div> <!-- end #sidebar-right -->

			</div> <!-- end .container -->
		</div> <!-- end #content -->

		<div id="footer" class="clearfix">
			<div id="footer-content">
				<div class="container">
					<div id="text-6" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="row1">
<a href="/">Home</a>
<a href="../?page_id=2687" class="left">About Us</a>
<a href="../?page_id=314" class="left">Contact Us</a>
</div>
<p id="copyright">
&copy 2017 Local Headline News. All rights reserved.
</p>
<div id="nexteon">
Web Design and Maintenance by <a href="http://www.nexteon.com" target="_blank" rel="noopener noreferrer"><img src="../wp-content/themes/Magnificent/images/nexteon_logo.gif" border="0" /></a>
</div></div>
		</div> <!-- end .footer-widget -->
				</div> <!-- end .container -->

			</div> <!-- end #footer-content -->
		</div> <!-- end #footer -->
	</div> <!-- end #site-container -->
</div> <!-- end #wrapper -->

	
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/jquery.cycle.all.min.js"></script>
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/jquery.easing.1.3.js"></script>
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/superfish.js"></script>


	<script type="text/javascript">
	//<![CDATA[
		jQuery.noConflict();

		jQuery(document).ready(function(){
			jQuery('ul.nav').superfish({
				delay:       300,                            // one second delay on mouseout
				animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation
				speed:       'fast',                          // faster animation speed
				autoArrows:  true,                           // disable generation of arrow mark-up
				dropShadows: false                            // disable drop shadows
			});

			jQuery('ul.nav > li > a.sf-with-ul').parent('li').addClass('sf-ul');

			et_search_bar();

			var $featured_content = jQuery('#slides');

			jQuery(window).load( function(){
				if ($featured_content.length) {
					$featured_content.css( 'backgroundImage', 'none' );
					$featured_content.cycle({
													timeout: 4000						,
												speed: 500,
						cleartypeNoBg: true,
						prev:   '#featured a#left-arrow',
						next:   '#featured a#right-arrow'
					});

					if ( $featured_content.find('.slide').length == 1 ){
						$featured_content.find('.slide').css({'position':'absolute','top':'8px','left':'8px'}).show();
					}
				}
			} );

			<!---- Search Bar Improvements ---->
			function et_search_bar(){
				var $searchform = jQuery('div#search-form'),
					$searchinput = $searchform.find("input#searchinput"),
					searchvalue = $searchinput.val();

				$searchinput.focus(function(){
					if (jQuery(this).val() === searchvalue) jQuery(this).val("");
				}).blur(function(){
					if (jQuery(this).val() === "") jQuery(this).val(searchvalue);
				});
			};

			/* footer widgets improvements */

			var $footer_widget = jQuery("#footer .footer-widget");

			if (!($footer_widget.length == 0)) {
				$footer_widget.each(function (index, domEle) {
					// domEle == this
					if ((index+1)%4 == 0) jQuery(domEle).addClass("last").after("<div class='clear'></div>");
				});
			};

			var $threaded_comments = jQuery('.depth-1 > ul.children');

			if ($threaded_comments.length) {
				$threaded_comments.each(function(index, domEle) {
					var $right_place = jQuery(domEle).parent('.depth-1').find('.entry-content');
					jQuery(domEle).appendTo($right_place);
				});
			}

					});
	//]]>
	</script>
				<script>
				// Used by Gallery Custom Links to handle tenacious Lightboxes
				jQuery(document).ready(function () {

					function mgclInit() {
						if (jQuery.fn.off) {
							jQuery('.no-lightbox, .no-lightbox img').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('.no-lightbox, .no-lightbox img').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.no-lightbox').click(mgclOnClick);

						if (jQuery.fn.off) {
							jQuery('a.set-target').off('click'); // jQuery 1.7+
						}
						else {
							jQuery('a.set-target').unbind('click'); // < jQuery 1.7
						}
						jQuery('a.set-target').click(mgclOnClick);
					}

					function mgclOnClick() {
						if (!this.target || this.target == '' || this.target == '_self')
							window.location = this.href;
						else
							window.open(this.href,this.target);
						return false;
					}

					// From WP Gallery Custom Links
					// Reduce the number of  conflicting lightboxes
					function mgclAddLoadEvent(func) {
						var oldOnload = window.onload;
						if (typeof window.onload != 'function') {
							window.onload = func;
						} else {
							window.onload = function() {
								oldOnload();
								func();
							}
						}
					}

					mgclAddLoadEvent(mgclInit);
					mgclInit();

				});
			</script>
		<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/comment-reply.min.js?ver=15ed0598d8730ca8059a69d4cfca8ac1' id='comment-reply-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4' id='easing-js'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' id='et-ptemplates-frontend-js-extra'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1' id='et-ptemplates-frontend-js'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/wp-embed.min.js?ver=15ed0598d8730ca8059a69d4cfca8ac1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'181651558',post:'86244',tz:'-5',srv:'www.localheadlinenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '181651558', '86244' ]);
</script>

</body>
</html>