<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Veterans feted at traditional ceremonies - Local Headline News</title>

<link href='https://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />

<link href='https://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic&subset=latin' rel='stylesheet' type='text/css'/>

<link rel="stylesheet" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://www.localheadlinenews.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/css/ie6style.css" />
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, p#slogan, #menu, #top-overlay, #featured-overlay, span.overlay, .entry-content p.meta-info, #controllers span#right-arrow, #controllers span#left-arrow, #footer-content, #footer');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.localheadlinenews.com/veterans-feted-traditional-ceremonies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Veterans feted at traditional ceremonies - Local Headline News" />
<meta property="og:description" content="Published in the November 16, 2017 edition By MAUREEN DOHERTY NORTH READING — The town’s veterans were aptly honored for their role in keeping their country free and proud during their time of service at Saturday’s Veterans’ Day ceremonies. Moved indoors due to a biting wind and cold temperatures, those in attendance at the Batchelder &hellip;" />
<meta property="og:url" content="https://www.localheadlinenews.com/veterans-feted-traditional-ceremonies/" />
<meta property="og:site_name" content="Local Headline News" />
<meta property="article:section" content="Local Headline News" />
<meta property="article:published_time" content="2017-11-17T09:22:28-05:00" />
<meta property="article:modified_time" content="2017-11-17T13:23:36-05:00" />
<meta property="og:updated_time" content="2017-11-17T13:23:36-05:00" />
<meta property="og:image" content="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Page1_VETSFullStage_web.jpg" />
<meta property="og:image" content="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_NRPoliceHonorGuard_web.jpg" />
<meta property="og:image" content="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_EmceeSamBarrette_web.jpg" />
<meta property="og:image" content="https://www.localheadlinenews.com/wp-content/uploads/2017/11/VetsGuestSpeakerMajReginaGrant_web.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Published in the November 16, 2017 edition By MAUREEN DOHERTY NORTH READING — The town’s veterans were aptly honored for their role in keeping their country free and proud during their time of service at Saturday’s Veterans’ Day ceremonies. Moved indoors due to a biting wind and cold temperatures, those in attendance at the Batchelder [&hellip;]" />
<meta name="twitter:title" content="Veterans feted at traditional ceremonies - Local Headline News" />
<meta name="twitter:image" content="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Page1_VETSFullStage_web.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.localheadlinenews.com\/","name":"Local Headline News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.localheadlinenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local Headline News &raquo; Feed" href="https://www.localheadlinenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Headline News &raquo; Comments Feed" href="https://www.localheadlinenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localheadlinenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1ee59e82fe7dda7042e0eed566852700"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Magnificent v.3.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.localheadlinenews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.localheadlinenews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.4.1' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://www.localheadlinenews.com/wp-content/plugins/pmpro-register-helper/css/pmprorh_frontend.css?ver=1ee59e82fe7dda7042e0eed566852700' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.localheadlinenews.com/wp-content/plugins/pmpro-register-helper/css/select2.css?ver=3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.localheadlinenews.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='https://www.localheadlinenews.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=1ee59e82fe7dda7042e0eed566852700' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/plugins/pmpro-register-helper/js/select2.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=1ee59e82fe7dda7042e0eed566852700'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"https:\/\/www.localheadlinenews.com\/wp-admin\/admin-ajax.php","ajaxnonce":"be91225a0a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=1ee59e82fe7dda7042e0eed566852700'></script>
<link rel='https://api.w.org/' href='https://www.localheadlinenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localheadlinenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localheadlinenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.localheadlinenews.com/?p=42774' />
<link rel="alternate" type="application/json+oembed" href="https://www.localheadlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localheadlinenews.com%2Fveterans-feted-traditional-ceremonies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localheadlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localheadlinenews.com%2Fveterans-feted-traditional-ceremonies%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
             <script type='text/javascript'>
	var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	
	 function disableCTRL(e)
	{
		var allow_input_textarea = true;
		var key; isCtrl = false;
		if(window.event)
			{ key = window.event.keyCode;if(window.event.ctrlKey)isCtrl = true;  }
		else
			{ key = e.which; if(e.ctrlKey) isCtrl = true;  }
	        
	     if(isCtrl && ( key == 65  || key == 67  || key == 88  || key == 86  || key == 83 ))
	          return false;
	          else
	          return true;}           
	function disableselect(e)
	{	
	    if(e.target.nodeName !='INPUT' && e.target.nodeName !='TEXTAREA' && e.target.nodeName !='HTML' )
		return false;
	}
	function disableselect_ie()
	{	    
    	if(window.event.srcElement.nodeName !='INPUT' && window.event.srcElement.nodeName !='TEXTAREA')
		return false;
	}	
	function reEnable()
	{
		return true;
	} function disablecmenu(e)
	{		
	if (document.all){
		if(window.event.srcElement.nodeName=='IMG')
 		{alert(image_save_msg); return false; }
 		else
 		{alert(no_menu_msg); return false;} // Blocks Context Menu

	 }else
	 {
		
	 	if(e.target.nodeName=='IMG')
	 		{alert(image_save_msg); return false;}
	 	else
	 		{alert(no_menu_msg); return false;} // Blocks Context Menu
	 	
	 }
 
	} 
	document.onkeydown= disableCTRL; 
	document.oncontextmenu = disablecmenu;
	  
	document.onselectstart=disableselect_ie;
	if(navigator.userAgent.indexOf('MSIE')==-1){
	document.onmousedown=disableselect;
	document.onclick=reEnable;
	}
	 
	</script> <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.localheadlinenews.com/?wordfence_lh=1&hid=78C5899DDAD154B2E401E20ABD3AC792');
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59716263-1', 'auto');
  ga('send', 'pageview');

</script>
<style>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</style>	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -11px; }
		.et_pt_portfolio_item { margin-left: 23px; }
		.et_portfolio_small { margin-left: -39px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 34px !important; }
		.et_portfolio_large { margin-left: -20px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 14px !important; }
	</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-42774 single-format-standard pmpro-body-has-access unknown et_includes_sidebar">

<div id="wrapper">

<div id="topbar">

	<ul class="left-bar">
	<li><a href="https://www.localheadlinenews.com/"><span id="site_title">Local Headline News</span><span id="slogan"> - North of Boston News</span></a></li>
	<li><a href="https://www.localheadlinenews.com/about-us">About Us</a></li>
	<li><a href="https://www.localheadlinenews.com/contact-us">Contact Us</a></li>
	</ul>

	<ul class="right-bar">
	<li>
	<div id="admin-right">
	<div id="theme-my-login-2" class="widget widget_theme_my_login"><div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/veterans-feted-traditional-ceremonies/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username or E-mail</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		<input type="hidden" name="_wp_original_http_referer" value="/veterans-feted-traditional-ceremonies/" />
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.localheadlinenews.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	</div>
</div>
<div id="search-3" class="widget widget_search"> <form method="get" id="searchform" action="https://www.localheadlinenews.com//">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>	</div>
	</li>
	<li>
		<a href="https://www.localheadlinenews.com/subscription-required">Subscribe</a>
		</li>
	</ul>

</div>

<div id="site-container">

		<div id="menu">
			<div class="container clearfix">
				<ul id="primary" class="nav"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a title="Wakefield Daily Item" href="https://www.localheadlinenews.com/wakefield-daily-item-2/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/WDI_nav.png" width="226" height="65" border="0" /></a>
<ul  class="sub-menu">
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://www.localheadlinenews.com/wakefield-news/">News</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.localheadlinenews.com/wakefield-sports/">Sports</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.localheadlinenews.com/wakefield-obituaries/">Obituaries</a></li>
	<li id="menu-item-33030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33030"><a href="https://www.localheadlinenews.com/wakefield-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-41799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41799"><a href="https://www.localheadlinenews.com/wakefield-real-estate/">Real Estate</a></li>
	<li id="menu-item-32559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32559"><a href="https://www.localheadlinenews.com/subscription-required/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179"><a title="North Reading Transcript" href="https://www.localheadlinenews.com/north-reading-transcript-2/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/NRT_nav.png" width="226" height="65" border="0" /></a>
<ul  class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.localheadlinenews.com/north-reading-news/">News-</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.localheadlinenews.com/north-reading-sports/">Sports</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.localheadlinenews.com/north-reading-obituaries/">Obituaries</a></li>
	<li id="menu-item-33031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33031"><a href="https://www.localheadlinenews.com/north-reading-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-41798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41798"><a href="https://www.localheadlinenews.com/north-reading-real-estate/">Real Estate</a></li>
	<li id="menu-item-32560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32560"><a href="https://www.localheadlinenews.com/subscription-required/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134"><a title="Melrose Weekly News" href="https://www.localheadlinenews.com/melrose-weekly-news-2/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/MWN_nav_2.png" width="226" height="65" border="0" /></a>
<ul  class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.localheadlinenews.com/melrose-news/">News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.localheadlinenews.com/melrose-sports/">Sports</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.localheadlinenews.com/melrose-obituaries/">Obituaries</a></li>
	<li id="menu-item-33032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33032"><a href="https://www.localheadlinenews.com/melrose-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-41797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41797"><a href="https://www.localheadlinenews.com/melrose-real-estate/">Real Estate</a></li>
	<li id="menu-item-32561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32561"><a href="https://www.localheadlinenews.com/subscription-required/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a title="Lynnfield Villager" href="https://www.localheadlinenews.com/lynnfield-villager/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/LV_nav.png" width="226" height="65" border="0" /></a>
<ul  class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.localheadlinenews.com/lynnfield-news/">News</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.localheadlinenews.com/lynnfield-sports/">Sports</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.localheadlinenews.com/lynnfield-obituaries/">Obituaries</a></li>
	<li id="menu-item-33033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33033"><a href="https://www.localheadlinenews.com/lynnfield-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-41796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41796"><a href="https://www.localheadlinenews.com/lynnfield-real-estate/">Real Estate</a></li>
	<li id="menu-item-32562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32562"><a href="https://www.localheadlinenews.com/subscription-required/">Subscribe</a></li>
</ul>
</li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #menu -->

	<div id="header">
		<div class="container">

<div id="header-left">

	
	<div class="pre-widget">
		<p></p>
	</div>

	
</div>

<div id="header-right">

	
	<div class="pre-widget">
		<p></p>
	</div>

	
</div>

<div id="banner-area">

	<div id="text-3" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner header akpbanner banner34289' style='width: px; height: px;'><a href='http://www.beyondmenu.com/22487/lynnfield/bali-hai-restaurant-lynnfield-01940.aspx?r=22487' target="_blank" data-id='34289' data-ga='{"campaign":"Header","banner":"Bali-Hai","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2017/03/bali-hai_728x90.jpg' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Header', 'Impression', 'Bali-Hai');</script></div>
		</div>
</div>

			</div> <!-- end .container -->
		</div> <!-- end #header -->
		<div id="newspaper_logo" align="center"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/NRTLogoTag_transparent.png" width="680" alt="North Reading Transcript" /></div>		<div id="content">
			<div class="container clearfix">

<div id="breadcrumbs">

					<a href="https://www.localheadlinenews.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://www.localheadlinenews.com/category/local-headline-news/">Local Headline News</a> <span class="raquo">&raquo;</span> Veterans feted at traditional ceremonies					
</div> <!-- end #breadcrumbs -->

	<div id="entries">
		<div class="entry post entry-full">
			<div class="border">
				<div class="bottom">
					<div class="entry-content clearfix nobottom">
						<h1 class="title">Veterans feted at traditional ceremonies</h1>
						<p class="meta-info">Nov 17, 2017 <span>by</span> <a href="https://www.localheadlinenews.com/author/jkeating624/" title="Posts by jkeating624" rel="author">jkeating624</a></p>

						
							
							
						
						<div id="attachment_42775" style="width: 560px" class="wp-caption aligncenter"><a href="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Page1_VETSFullStage_web.jpg"><img class="wp-image-42775" src="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Page1_VETSFullStage_web.jpg" alt="" width="550" height="367" srcset="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Page1_VETSFullStage_web.jpg 600w, https://www.localheadlinenews.com/wp-content/uploads/2017/11/Page1_VETSFullStage_web-150x100.jpg 150w, https://www.localheadlinenews.com/wp-content/uploads/2017/11/Page1_VETSFullStage_web-500x333.jpg 500w, https://www.localheadlinenews.com/wp-content/uploads/2017/11/Page1_VETSFullStage_web-140x94.jpg 140w" sizes="(max-width: 550px) 100vw, 550px" /></a><p class="wp-caption-text">THE STAGE at the Batchelder School was set to honor the town&#8217;s veterans during formal Veterans&#8217; Day ceremonies Saturday against a backdrop of red, white and blue held proudly by the Patriot Guard Riders. Veterans, town officials and special guest speakers along with Brownies, Daisies and Cub Scouts were among those who participated. (Maureen Doherty Photo)</p></div>
<p style="text-align: center;">Published in the November 16, 2017 edition</p>
<p class="p1" style="text-align: center;"><span class="s1">By MAUREEN DOHERTY</span></p>
<p class="p1"><span class="s1">NORTH READING — The town’s veterans were aptly honored for their role in keeping their country free and proud during their time of service at Saturday’s Veterans’ Day ceremonies.</span></p>
<p class="p1"><span class="s1">Moved indoors due to a biting wind and cold temperatures, those in attendance at the Batchelder School were treated to a fully decorated red, white and blue gymnasium created by the school’s entire third grade class for its own special Veterans’ Day assembly on Thursday. The stage was further enhanced by the Flags carried by the Patriot Guard Riders, which is a volunteer group of patriotic citizens, some of whom are veterans, some of whom are not, who upon invitation by families provide an honor guard at the funeral services of veterans.</span></p>
<div id="attachment_42776" style="width: 510px" class="wp-caption alignright"><a href="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_NRPoliceHonorGuard_web.jpg"><img class="size-full wp-image-42776" src="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_NRPoliceHonorGuard_web.jpg" alt="" width="500" height="333" srcset="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_NRPoliceHonorGuard_web.jpg 500w, https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_NRPoliceHonorGuard_web-150x100.jpg 150w, https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_NRPoliceHonorGuard_web-140x94.jpg 140w" sizes="(max-width: 500px) 100vw, 500px" /></a><p class="wp-caption-text">SOLEMN DUTY. The North Reading Police Department’s Honor Guard presented the colors to officially start Saturday’s Veterans’ Day ceremonies during the Pledge of Allegiance and the singing of the National Anthem.</p></div>
<p class="p1"><span class="s1">Veterans’ Services Director Susan Magner left no stone unturned, once again, in assembling a meaningful multi-generational ceremony of guest speakers, patriotic music, reverence and gratitude for those who have ensured the country remains the land of the free and the home of the brave due to their service to their country.</span></p>
<p class="p1"><span class="s1">NRHS senior Sam Barrette served as the Master of Ceremonies. Barrette was born on Edwards AFB in California and is the son of retired USAF Colonel John Barrette and Michele Barrette. A singer, swimmer, thespian and ultimate Frisbee enthusiast, he is currently working on his Eagle Scout project and has aspirations to enter the engineering field.</span></p>
<p class="p1"><span class="s1">Barrette noted: “This is an historic day and time of remembrance for those valorous Americans who continue to serve today and for those who have served with courage and conviction throughout the generations. Please remember to take time and reflect on the bravery and sacrifices our veterans have made and continue to pray for our warriors and those who continue to suffer from the physical and mental wounds of war.”</span></p>
<p class="p1"><span class="s1">Rev. Rachel Fisher, Pastor of the Aldersgate Church, delivered both the invocation and benediction. The NRHS Marching Hornets, led by Drum Major Emily Nearing and Assistant Drum Major Jessica Palazzolo, played a medley of patriotic tunes at various times throughout the ceremony, including John Philip Sousa’s “Washington Post” and “The Thunderer” and Harold Bennett’s “Military Escort.”</span></p>
<p class="p1"><span class="s1">The North Reading Police Honor Guard performed the Presentation of the Colors and stood at attention near the front of the stage while the audience was led in reciting the Pledge of Allegiance by North Reading Boy Scout Troop 750, Cub Scout Pack 731, Venture Crew 921 and North Reading Girl Scouts. A moving rendition of the National Anthem by vocalist Tamika Thurston followed.</span></p>
<div id="attachment_42777" style="width: 235px" class="wp-caption alignright"><a href="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_EmceeSamBarrette_web.jpg"><img class="wp-image-42777" src="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_EmceeSamBarrette_web.jpg" alt="" width="225" height="300" srcset="https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_EmceeSamBarrette_web.jpg 300w, https://www.localheadlinenews.com/wp-content/uploads/2017/11/Vets_EmceeSamBarrette_web-113x150.jpg 113w" sizes="(max-width: 225px) 100vw, 225px" /></a><p class="wp-caption-text">MASTER OF CEREMONIES Sam Barrette, a high school senior, narrated the Veterans’ Day ceremony.</p></div>
<p class="p1"><span class="s1">The winning essay written by NRHS graduate Anthony Tramontozzi on the topic “What the Flag Means to Me” in the 2017 scholarship essay contest sponsored by the North Reading Republican Town Committee (RTC) was read on his behalf by Jeff Yull, a member of the RTC.</span></p>
<p class="p1"><span class="s1">Two proclamations on Veterans’ Day were also read. Richard Stratton of the North Reading Company of Minit and Militia, read the proclamation by Gov. Charlie Baker, and Selectman Andrew Schultz read the town’s proclamation on behalf of the board.</span></p>
<p class="p1"><span class="s1">There was a full slate of guest speakers.</span></p>
<p class="p1"><span class="s1">Town Administrator Michael Gilleberto offered a special thanks to all of the town employees who are veterans or who continue to serve in the reserves. Selectman Kathryn Manupelli, State Rep. Brad Jones Jr. and State Sen. Bruce Tarr each offered their remarks prior to those offered by the honored guest speaker, U.S. Army Major Regina Grant.</span></p>
<p class="p1"><span class="s1">Sen. Tarr took a moment to link the valor of modern veterans with that of the country’s original veterans, the Minutemen, recalling last week’s ceremony honoring North Reading’s Company of Minit and Militia, which has worked for over 40 years to honor the town’s original Revolutionary War veterans.</span></p>
<p class="p1"><span class="s1">“I was honored to be with Rep. Jones and the Board of Selectmen as they took a moment to recognize our Minutemen and I got to thinking about the fact that our Minutemen always remind us of the fact our country was based on a group of people who stood up and said that we should have freedom. And they never let us forget that a group of brave individuals stood on a field not that far from here, and they faced the greatest army that the world knew at the time. And they said, ‘We pledge our lives and our sacred honor so that this great experiment of self-governance could exist,” Tarr said.</span></p>
<p class="p1"><span class="s1">“And every time since that morning, men and women have been called upon to defend that experiment, to defend our freedom. They stepped out of front door on a main street or a back road and said ‘I’m going to stand for the same things that those men and women did.’ And the next generation stood up and said the same thing. And the next generation after that,” Tarr continued.</span></p>
<p class="p1"><span class="s1">“And on this morning we think about the fact that it was on 11-11-11 that it was proclaimed that the ‘war to end all wars’ was over. Were it only true that that was the war to end all wars. But it wasn’t. And men and women continue to stand up and walk out their front door, and leave lives that were comfortable… leave their family and friends, and walk into the very face of the terror and danger, and from which many didn’t return and from which many carry physical and emotional scars that never end, because they, too, believed in that dream of liberty and justice and freedom for all. Because while WWI was the ‘war to end all wars,’ we must, unfortunately, work to protect those values,” Tarr said.</span></p>
<div id="attachment_42778" style="width: 235px" class="wp-caption alignright"><a href="https://www.localheadlinenews.com/wp-content/uploads/2017/11/VetsGuestSpeakerMajReginaGrant_web.jpg"><img class="wp-image-42778" src="https://www.localheadlinenews.com/wp-content/uploads/2017/11/VetsGuestSpeakerMajReginaGrant_web.jpg" alt="" width="225" height="338" srcset="https://www.localheadlinenews.com/wp-content/uploads/2017/11/VetsGuestSpeakerMajReginaGrant_web.jpg 300w, https://www.localheadlinenews.com/wp-content/uploads/2017/11/VetsGuestSpeakerMajReginaGrant_web-100x150.jpg 100w" sizes="(max-width: 225px) 100vw, 225px" /></a><p class="wp-caption-text">MAJOR REGINA GRANT</p></div>
<p class="p1"><span class="s1">In her remarks, Selectman Manupelli noted, “It doesn’t matter where you are born, what era you live in, what culture you grow up in, what city, or state, or country you come from, what political party you align yourself with, or if you don’t, what religion you espouse, or if you don’t, there is one universal truth – we all want to be free. There is also another universal truth: there is no more selfless service than that of our men and women in uniform.</span></p>
<p class="p1"><span class="s1">“Every American lives under the freedom our veterans fought for and protected, and our service members continue to protect. Think for a moment, of how different our lives might be, if not for these selfless servants,” Manupelli said.</span></p>
<p class="p1"><span class="s1">Manupelli noted that the heroism of the nation’s veterans has also provided freedom for those in other countries and cultures around the world. “We thank you, and we owe you a debt of honor, gratitude and appreciation. Since 9/11/01, we have been in the longest period of continued armed conflict, which continues to this day. Many of our soldiers leave their jobs, friends, and their families at home, sacrificing precious time they could be sharing with loved ones. We have neighbors, friends and families here in our North Reading community in these circumstances. There are regular sacrifices these soldiers and their families make, and today is a day to remember that, and remind ourselves that our veterans made these same sacrifices too.</span></p>
<p class="p1"><span class="s1">“Our veterans do not stop serving when they return home. Many continue on in leadership roles, in public safety, public service, and community service, to continue their commitment to the greater good. According to Team Rubicon cofounder Jake Wood, 92 percent of veterans want to continue their service after they take their uniforms off,” Manupelli said.</span></p>
<p class="p1"><span class="s1">Major Grant, who began her military career with the Connecticut Army National Guard in 1996 and advanced to Officers Candidates School in 2002 where she earned her commission and was assigned as platoon leader in the 1048th Transportation Company. She served in Iraq and has had a decorated career. Her awards include a Bronze Star and four Army Commendation medals, among others. She has worked in the human services field for over 20 years and has experience helping combat veterans deal with post traumatic stress. She is currently the Veterans Justice Outreach Coordinator in Worcester County.</span></p>
<p class="p1"><span class="s1">“Today all across the nation, hundreds of towns are honoring veterans from every branch of service. Today we honor our Soldiers, Marines, Airmen and women, Sailors and Coast Guard. Today we say thank you. And saying thank you today is as important as standing up for them any other day,” Grant said.</span></p>
<p class="p1"><span class="s1">“I want to share with you today a story of a soldier I served with who exemplified selfless service. Sergeant Richard Ford was raised in Connecticut and couldn’t wait to join the Army. He was one of those soldiers who just ate, breathed and slept the Army. He told me after about 10 years as a Guardsman that he was going active duty. Because he wanted to become a paratrooper with the 82nd Airborne Infantry Division, he would have to take a reduction in rank but he didn’t care. He was destined to serve in the Army’s most elite and strategically mobile divisions in the military.</span></p>
<p class="p1"><span class="s1">“Time flew by and Ford eventually earned his rank back to become a squad leader within his platoon. After 50 plus jumps and two combat tours while serving valiantly, Sergeant Ford’s body took a beating. After a series of injuries and surgeries, he worked hard to recover; to become fit for duty because his unit was activated again. Ford refused to stay back and not lead his men. In 2007, while on a search and cordon mission in Sadr City, Iraq as he was positioning his soldiers to ensure their safety, Sergeant Ford was killed in action by an enemy sniper,” she continued.</span></p>
<p class="p1"><span class="s1">“When I spoke to his platoon leader one week later in Iraq after attending his memorial service, I was told that Sergeant Ford was the best soldier to serve within his platoon. For him, service meant duty, honor, country and he paid the ultimate sacrifice in service of these values. This is what it means to be a veteran,” Grant said.</span></p>
<p class="p1"><span class="s1">“That is why it is so important that we take opportunities like today to show appreciation for their sacrifices. By choosing to attend this Veterans’ Day observance, you demonstrate that you too believe in our founding father, President George Washington, when he said, “Soldiers may expect considerable assistance in recommencing their civil occupations from the sums due to them from the public which must and will most inevitably be paid.”</span></p>
<p class="p1"><span class="s1">“So in a culture today where we hear questions about disrespect to our military, anthem protests and criticisms of our nation’s leader, one thing remains clear: Our servicemen and women serve and defend the Constitution of the United States from all enemies, foreign and domestic, because we love our country just like Sergeant Ford,” Grant concluded.</span></p>
<p class="p1"><span class="s1">Following a moment of silence as the North Reading Company of Minit and Militia lay a wreath at the podium, Taps was played by NRHS trumpeters Hugo Wiberg IV and Laura Wagner, followed by the band playing “God Bless America.”</span></p>
<p class="p1"><span class="s1">After the ceremony a reception was held in the cafeteria and cider, coffee and doughnuts was served.</span></p>
												
						<div class="clear"></div>

						<div class="info-panel clearfix">
							<div class="info-block">
	<h3 class="infotitle">Related Posts</h3>
	<div class="ul-thumb">
			</div> <!-- end .ul-thumb -->
</div> <!-- end .info-block -->

<div class="info-block">
	<h3 class="infotitle">Tags</h3>
	<div class="tags clearfix">
			</div> <!-- end .tags -->
</div> <!-- end .info-block -->

<div class="info-block last">
	<h3 class="infotitle">Share This</h3>
	<div class="share-panel">
				<a href="http://twitter.com/home?status=Veterans feted at traditional ceremonies https://www.localheadlinenews.com/veterans-feted-traditional-ceremonies/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/twitter.png" alt="" /></a>
		<a href="http://www.facebook.com/sharer.php?u=https://www.localheadlinenews.com/veterans-feted-traditional-ceremonies/&t=Veterans feted at traditional ceremonies" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/facebook.png" alt="" /></a>
		<a href="http://del.icio.us/post?url=https://www.localheadlinenews.com/veterans-feted-traditional-ceremonies/&amp;title=Veterans feted at traditional ceremonies" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/delicious.png" alt="" /></a>
		<a href="http://www.digg.com/submit?phase=2&amp;url=https://www.localheadlinenews.com/veterans-feted-traditional-ceremonies/&amp;title=Veterans feted at traditional ceremonies" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/digg.png" alt="" /></a>
		<a href="http://www.reddit.com/submit?url=https://www.localheadlinenews.com/veterans-feted-traditional-ceremonies/&amp;title=Veterans feted at traditional ceremonies" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/reddit.png" alt="" /></a>
	</div> <!-- end .share-panel -->
</div> <!-- end .info-block -->						</div> <!-- end .info-panel -->
					</div> <!-- end .entry-content -->
				</div> <!-- end .bottom -->
			</div> <!-- end .border -->
		</div> <!-- end .entry -->

		<div class="clear"></div>

		
		
		<!-- You can start editing here. -->

<div id="comment-wrap">
	<div id="comment-bottom-bg">

				   <div id="comment-section" class="nocomments">
			  				 <!-- If comments are closed. -->
					<div id="respond">

					</div> <!-- end respond div -->
			  		   </div>
				
			</div>
</div>
	</div> <!-- end #entries -->


		<div id="sidebar-right" class="sidebar">
			<div class="block">
				<div id="sidebar-banner-1" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-7" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar1 akpbanner banner7023' style='width: px; height: px;'><a href='http://www.hartshorneins.com/index.htm' target="_blank" data-id='7023' data-ga='{"campaign":"Sidebar2","banner":"Hartshorneeins","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2015/02/hartshorne_200.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar2', 'Impression', 'Hartshorneeins');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div id="sidebar-banner-2" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-5" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar2 akpbanner banner7218' style='width: px; height: px;'><a href='http://quinlanmemorials.com/home/1939596' target="_blank" data-id='7218' data-ga='{"campaign":"Sidebar3","banner":"Quinlan-Memorials","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2015/02/quinlanmemorials_200.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar3', 'Impression', 'Quinlan-Memorials');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div id="sidebar-banner-3" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-8" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar3 akpbanner banner356' style='width: px; height: px;'><a href='http://www.robinsonfuneralhome.com' target="_blank" data-id='356' data-ga='{"campaign":"Sidebar2","banner":"Robinson-Funeral-Home","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2014/09/RobinsonFuneral_200x2001.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar2', 'Impression', 'Robinson-Funeral-Home');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div id="sidebar-banner-4" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-9" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar4 akpbanner banner2484' style='width: px; height: px;'><a href='http://www.cotafuneralhomes.com/' target="_blank" data-id='2484' data-ga='{"campaign":"Sidebar4","banner":"Cota-Funeral-Homes","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2014/10/101714_ourfamily_200x2001.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar4', 'Impression', 'Cota-Funeral-Homes');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div class="sidebar-right-border">
					<div class="block-content">
						<div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4><div class="widgetcontent">		<ul>
			<li><a href='https://www.localheadlinenews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/04/'>April 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/09/'>September 2014</a></li>
		</ul>
		</div></div><!-- end .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><div class="widgetcontent"><ul id="recentcomments"></ul></div></div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->
		</div> <!-- end #sidebar-right -->

			</div> <!-- end .container -->
		</div> <!-- end #content -->

		<div id="footer" class="clearfix">
			<div id="footer-content">
				<div class="container">
					<div id="text-6" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="row1">
<a href="/">Home</a>
<a href="../?page_id=2687" class="left">About Us</a>
<a href="../?page_id=314" class="left">Contact Us</a>
</div>
<p id="copyright">
&copy 2017 Local Headline News. All rights reserved.
</p>
<div id="nexteon">
Web Design and Maintenance by <a href="http://www.nexteon.com" target="_blank"><img src="../wp-content/themes/Magnificent/images/nexteon_logo.gif" border="0" /></a>
</div></div>
		</div> <!-- end .footer-widget -->
				</div> <!-- end .container -->

			</div> <!-- end #footer-content -->
		</div> <!-- end #footer -->
	</div> <!-- end #site-container -->
</div> <!-- end #wrapper -->

	
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/jquery.cycle.all.min.js"></script>
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/jquery.easing.1.3.js"></script>
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/superfish.js"></script>


	<script type="text/javascript">
	//<![CDATA[
		jQuery.noConflict();

		jQuery(document).ready(function(){
			jQuery('ul.nav').superfish({
				delay:       300,                            // one second delay on mouseout
				animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation
				speed:       'fast',                          // faster animation speed
				autoArrows:  true,                           // disable generation of arrow mark-up
				dropShadows: false                            // disable drop shadows
			});

			jQuery('ul.nav > li > a.sf-with-ul').parent('li').addClass('sf-ul');

			et_search_bar();

			var $featured_content = jQuery('#slides');

			jQuery(window).load( function(){
				if ($featured_content.length) {
					$featured_content.css( 'backgroundImage', 'none' );
					$featured_content.cycle({
													timeout: 4000						,
												speed: 500,
						cleartypeNoBg: true,
						prev:   '#featured a#left-arrow',
						next:   '#featured a#right-arrow'
					});

					if ( $featured_content.find('.slide').length == 1 ){
						$featured_content.find('.slide').css({'position':'absolute','top':'8px','left':'8px'}).show();
					}
				}
			} );

			<!---- Search Bar Improvements ---->
			function et_search_bar(){
				var $searchform = jQuery('div#search-form'),
					$searchinput = $searchform.find("input#searchinput"),
					searchvalue = $searchinput.val();

				$searchinput.focus(function(){
					if (jQuery(this).val() === searchvalue) jQuery(this).val("");
				}).blur(function(){
					if (jQuery(this).val() === "") jQuery(this).val(searchvalue);
				});
			};

			/* footer widgets improvements */

			var $footer_widget = jQuery("#footer .footer-widget");

			if (!($footer_widget.length == 0)) {
				$footer_widget.each(function (index, domEle) {
					// domEle == this
					if ((index+1)%4 == 0) jQuery(domEle).addClass("last").after("<div class='clear'></div>");
				});
			};

			var $threaded_comments = jQuery('.depth-1 > ul.children');

			if ($threaded_comments.length) {
				$threaded_comments.each(function(index, domEle) {
					var $right_place = jQuery(domEle).parent('.depth-1').find('.entry-content');
					jQuery(domEle).appendTo($right_place);
				});
			}

					});
	//]]>
	</script>
			<!-- Memberships powered by Paid Memberships Pro v1.9.4.1.
 -->
		<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/comment-reply.min.js?ver=1ee59e82fe7dda7042e0eed566852700'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/wp-embed.min.js?ver=1ee59e82fe7dda7042e0eed566852700'></script>

</body>
</html>