<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Sally T. Green, 79 - Local Headline News</title>

<link href='https://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />

<link href='https://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic&subset=latin' rel='stylesheet' type='text/css'/>

<link rel="stylesheet" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://www.localheadlinenews.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/css/ie6style.css" />
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, p#slogan, #menu, #top-overlay, #featured-overlay, span.overlay, .entry-content p.meta-info, #controllers span#right-arrow, #controllers span#left-arrow, #footer-content, #footer');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.localheadlinenews.com/wp-content/themes/Magnificent/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>


<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.localheadlinenews.com/wakefield-item-obituary-sally-t-green-79/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sally T. Green, 79 - Local Headline News" />
<meta property="og:description" content="Published in the October 11, 2017 edition Volunteered in Wakefield public schools WAKEFIELD — Sally T. (Gray) Green, a longtime resident of Wakefield, passed away peacefully at home on Thursday, October 5, 2017. She was 79 years of age. Sally was born in Lynn on November 22, 1937, one of three children of the late &hellip;" />
<meta property="og:url" content="https://www.localheadlinenews.com/wakefield-item-obituary-sally-t-green-79/" />
<meta property="og:site_name" content="Local Headline News" />
<meta property="article:section" content="Wakefield Daily Item" />
<meta property="article:published_time" content="2017-10-11T13:04:11-04:00" />
<meta property="og:image" content="https://www.localheadlinenews.com/wp-content/uploads/2017/10/OBIT-Sally-Green_web.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Published in the October 11, 2017 edition Volunteered in Wakefield public schools WAKEFIELD — Sally T. (Gray) Green, a longtime resident of Wakefield, passed away peacefully at home on Thursday, October 5, 2017. She was 79 years of age. Sally was born in Lynn on November 22, 1937, one of three children of the late [&hellip;]" />
<meta name="twitter:title" content="Sally T. Green, 79 - Local Headline News" />
<meta name="twitter:image" content="https://www.localheadlinenews.com/wp-content/uploads/2017/10/OBIT-Sally-Green_web.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.localheadlinenews.com\/","name":"Local Headline News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.localheadlinenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local Headline News &raquo; Feed" href="https://www.localheadlinenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local Headline News &raquo; Comments Feed" href="https://www.localheadlinenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localheadlinenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Magnificent v.3.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.localheadlinenews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.localheadlinenews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.3' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://www.localheadlinenews.com/wp-content/plugins/pmpro-register-helper/css/pmprorh_frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.localheadlinenews.com/wp-content/plugins/pmpro-register-helper/css/select2.css?ver=3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.localheadlinenews.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='https://www.localheadlinenews.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/plugins/pmpro-register-helper/js/select2.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"https:\/\/www.localheadlinenews.com\/wp-admin\/admin-ajax.php","ajaxnonce":"825a715bb5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.localheadlinenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localheadlinenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localheadlinenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.localheadlinenews.com/?p=41313' />
<link rel="alternate" type="application/json+oembed" href="https://www.localheadlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localheadlinenews.com%2Fwakefield-item-obituary-sally-t-green-79%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localheadlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localheadlinenews.com%2Fwakefield-item-obituary-sally-t-green-79%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
             <script type='text/javascript'>
	var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	
	 function disableCTRL(e)
	{
		var allow_input_textarea = true;
		var key; isCtrl = false;
		if(window.event)
			{ key = window.event.keyCode;if(window.event.ctrlKey)isCtrl = true;  }
		else
			{ key = e.which; if(e.ctrlKey) isCtrl = true;  }
	        
	     if(isCtrl && ( key == 65  || key == 67  || key == 88  || key == 86  || key == 83 ))
	          return false;
	          else
	          return true;}           
	function disableselect(e)
	{	
	    if(e.target.nodeName !='INPUT' && e.target.nodeName !='TEXTAREA' && e.target.nodeName !='HTML' )
		return false;
	}
	function disableselect_ie()
	{	    
    	if(window.event.srcElement.nodeName !='INPUT' && window.event.srcElement.nodeName !='TEXTAREA')
		return false;
	}	
	function reEnable()
	{
		return true;
	} function disablecmenu(e)
	{		
	if (document.all){
		if(window.event.srcElement.nodeName=='IMG')
 		{alert(image_save_msg); return false; }
 		else
 		{alert(no_menu_msg); return false;} // Blocks Context Menu

	 }else
	 {
		
	 	if(e.target.nodeName=='IMG')
	 		{alert(image_save_msg); return false;}
	 	else
	 		{alert(no_menu_msg); return false;} // Blocks Context Menu
	 	
	 }
 
	} 
	document.onkeydown= disableCTRL; 
	document.oncontextmenu = disablecmenu;
	  
	document.onselectstart=disableselect_ie;
	if(navigator.userAgent.indexOf('MSIE')==-1){
	document.onmousedown=disableselect;
	document.onclick=reEnable;
	}
	 
	</script> 		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59716263-1', 'auto');
  ga('send', 'pageview');

</script>
<style>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</style>	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -11px; }
		.et_pt_portfolio_item { margin-left: 23px; }
		.et_portfolio_small { margin-left: -39px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 34px !important; }
		.et_portfolio_large { margin-left: -20px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 14px !important; }
	</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-41313 single-format-standard pmpro-body-has-access unknown et_includes_sidebar">

<div id="wrapper">

<div id="topbar">

	<ul class="left-bar">
	<li><a href="https://www.localheadlinenews.com/"><span id="site_title">Local Headline News</span><span id="slogan"> - North of Boston News</span></a></li>
	<li><a href="https://www.localheadlinenews.com/?page_id=2687">About Us</a></li>
	<li><a href="https://www.localheadlinenews.com/?page_id=314">Contact Us</a></li>
	</ul>

	<ul class="right-bar">
	<li>
	<div id="admin-right">
	<div id="theme-my-login-2" class="widget widget_theme_my_login"><div class="tml tml-login" id="theme-my-login1">
			<form name="loginform" id="loginform1" action="/wakefield-item-obituary-sally-t-green-79/?instance=1" method="post">
		<p class="tml-user-login-wrap">
			<label for="user_login1">Username or E-mail</label>
			<input type="text" name="log" id="user_login1" class="input" value="" size="20" />
		</p>

		<p class="tml-user-pass-wrap">
			<label for="user_pass1">Password</label>
			<input type="password" name="pwd" id="user_pass1" class="input" value="" size="20" autocomplete="off" />
		</p>

		<input type="hidden" name="_wp_original_http_referer" value="/wakefield-item-obituary-sally-t-green-79/" />
		<div class="tml-rememberme-submit-wrap">
			<p class="tml-rememberme-wrap">
				<input name="rememberme" type="checkbox" id="rememberme1" value="forever" />
				<label for="rememberme1">Remember Me</label>
			</p>

			<p class="tml-submit-wrap">
				<input type="submit" name="wp-submit" id="wp-submit1" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.localheadlinenews.com/wp-admin/" />
				<input type="hidden" name="instance" value="1" />
				<input type="hidden" name="action" value="login" />
			</p>
		</div>
	</form>
	</div>
</div>
<div id="search-3" class="widget widget_search"> <form method="get" id="searchform" action="https://www.localheadlinenews.com//">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div>	</div>
	</li>
	<li>
		<a href="https://www.localheadlinenews.com/?page_id=279">Subscribe</a>
		</li>
	</ul>

</div>

<div id="site-container">

		<div id="menu">
			<div class="container clearfix">
				<ul id="primary" class="nav"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a title="Wakefield Daily Item" href="https://www.localheadlinenews.com/wakefield-daily-item-2/"><img src="../wp-content/themes/Magnificent/images/WDI_nav.png" width="226" height="65" border="0" /></a>
<ul  class="sub-menu">
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://www.localheadlinenews.com/wakefield-news/">News</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.localheadlinenews.com/wakefield-sports/">Sports</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.localheadlinenews.com/wakefield-obituaries/">Obituaries</a></li>
	<li id="menu-item-33030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33030"><a href="https://www.localheadlinenews.com/wakefield-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-32559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32559"><a href="https://www.localheadlinenews.com/subscription-required/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179"><a title="North Reading Transcript" href="https://www.localheadlinenews.com/north-reading-transcript-2/"><img src="../wp-content/themes/Magnificent/images/NRT_nav.png" width="226" height="65" border="0" /></a>
<ul  class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.localheadlinenews.com/north-reading-news/">News</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.localheadlinenews.com/north-reading-sports/">Sports</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.localheadlinenews.com/north-reading-obituaries/">Obituaries</a></li>
	<li id="menu-item-33031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33031"><a href="https://www.localheadlinenews.com/north-reading-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-32560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32560"><a href="https://www.localheadlinenews.com/subscription-required/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134"><a title="Melrose Weekly News" href="https://www.localheadlinenews.com/melrose-weekly-news-2/"><img src="../wp-content/themes/Magnificent/images/MWN_nav_2.png" width="226" height="65" border="0" /></a>
<ul  class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.localheadlinenews.com/melrose-news/">News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.localheadlinenews.com/melrose-sports/">Sports</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.localheadlinenews.com/melrose-obituaries/">Obituaries</a></li>
	<li id="menu-item-33032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33032"><a href="https://www.localheadlinenews.com/melrose-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-32561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32561"><a href="https://www.localheadlinenews.com/subscription-required/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a title="Lynnfield Villager" href="https://www.localheadlinenews.com/lynnfield-villager/"><img src="../wp-content/themes/Magnificent/images/LV_nav.png" width="226" height="65" border="0" /></a>
<ul  class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.localheadlinenews.com/lynnfield-news/">News</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.localheadlinenews.com/lynnfield-sports/">Sports</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.localheadlinenews.com/lynnfield-obituaries/">Obituaries</a></li>
	<li id="menu-item-33033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33033"><a href="https://www.localheadlinenews.com/lynnfield-legal-notices/">Legal Notices</a></li>
	<li id="menu-item-32562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32562"><a href="https://www.localheadlinenews.com/subscription-required/">Subscribe</a></li>
</ul>
</li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #menu -->

	<div id="header">
		<div class="container">

<div id="header-left">

	
	<div class="pre-widget">
		<p></p>
	</div>

	
</div>

<div id="header-right">

	
	<div class="pre-widget">
		<p></p>
	</div>

	
</div>

<div id="banner-area">

	<div id="text-3" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner header akpbanner banner8797' style='width: px; height: px;'><a href='http://www.farrellyrealtygroup.com' target="_blank" data-id='8797' data-ga='{"campaign":"Header","banner":"Farrelly-Realty-Group","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2015/03/Farelly_banner_728x90.jpg' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Header', 'Impression', 'Farrelly-Realty-Group');</script></div>
		</div>
</div>

			</div> <!-- end .container -->
		</div> <!-- end #header -->
		<div id="newspaper_logo" align="center"><img src="../wp-content/themes/Magnificent/images/Itemlogotag_transparent.png" alt="Wakefield Daily Item" width="680" /></div>		<div id="content">
			<div class="container clearfix">

<div id="breadcrumbs">

					<a href="https://www.localheadlinenews.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://www.localheadlinenews.com/category/wakefield-daily-item/">Wakefield Daily Item</a> <span class="raquo">&raquo;</span> Sally T. Green, 79					
</div> <!-- end #breadcrumbs -->

	<div id="entries">
		<div class="entry post entry-full">
			<div class="border">
				<div class="bottom">
					<div class="entry-content clearfix nobottom">
						<h1 class="title">Sally T. Green, 79</h1>
						<p class="meta-info">Oct 11, 2017 <span>by</span> <a href="https://www.localheadlinenews.com/author/jkeating624/" title="Posts by jkeating624" rel="author">jkeating624</a></p>

						
							
							
						
						<p style="text-align: center;">Published in the October 11, 2017 edition</p>
<p style="text-align: center;"><em>Volunteered in Wakefield public schools</em></p>
<p class="p1"><span class="s1"><a href="https://www.localheadlinenews.com/wp-content/uploads/2017/10/OBIT-Sally-Green_web.jpg"><img class="alignleft size-full wp-image-41311" src="https://www.localheadlinenews.com/wp-content/uploads/2017/10/OBIT-Sally-Green_web.jpg" alt="" width="150" height="170" srcset="https://www.localheadlinenews.com/wp-content/uploads/2017/10/OBIT-Sally-Green_web.jpg 150w, https://www.localheadlinenews.com/wp-content/uploads/2017/10/OBIT-Sally-Green_web-132x150.jpg 132w" sizes="(max-width: 150px) 100vw, 150px" /></a>WAKEFIELD — Sally T. (Gray) Green, a longtime resident of Wakefield, passed away peacefully at home on Thursday, October 5, 2017. She was 79 years of age.</span></p>
<p class="p1"><span class="s1">Sally was born in Lynn on November 22, 1937, one of three children of the late Joseph and Mary (McGonnell) Gray. She was raised in Lynn, graduated from Lynn English High School, and from Northeastern University. While on a ski trip, Sally met her future husband, John F. Green. They were married on February 16, 1958 in Lynn and moved to Wakefield to raise a family of six children. Sally worked at Temp Ed for several years, then for the US Passport Agency, and later for US Customs as a Purchasing Agent for 23 years.</span></p>
<p class="p1"><span class="s1">Sally enjoyed being a part of the Wakefield community. She was environmentally conscious, socially responsible and aware of the world beyond her. When her children were young, Sally volunteered in Wakefield public schools, and later in life served on the Wakefield Conservation Commission for over 10 years.</span></p>
<p class="p1"><span class="s1">Sally loved going into the city to work every day, or in her free time to experience the City of Boston. She loved the vibrancy of the theater, visiting the Boston Harbor Islands, and the spectacle of the Tall Ships. Throughout her life, the beach also was a favorite, whether King’s Beach in Lynn or Singing Beach in Manchester-by-The-Sea.</span></p>
<p class="p1"><span class="s1">Most importantly, family always came first. Sally loved dancing with her husband John, taking road trips to Maine with her sister along the New England coast, and spending time with family in Waterville Valley for a week every summer. She loved to entertain at home which served as the family center and gathering place for generations. With the gift of making everyone feel special, her role as a mother and grandmother came naturally to “Grammy.” She enjoyed baking for her grandchildren, attending their sporting or school events, and loved weekly Thursday night “Fish Nights.” Grammy always could be counted on to have an answer to impossible homework questions.</span></p>
<p class="p1"><span class="s1">Throughout her life, Sally was the perfect combination of grace and strength. She happily served as both the family backbone and kind-hearted nurturer, and loved every minute of it. She will be dearly missed but always lovingly remembered as a strong, resilient, and caring matriarch.</span></p>
<p class="p1"><span class="s1">Sally was the beloved wife of the late John F. Green with whom she shared 33 years of marriage. Devoted mother of Susan A. Mansfield and her husband Fred of Wakefield, Richard L. Green of Andover, Nancy E. Green and her fiancé Jack of Tewksbury, Linda L. Callahan and her husband Paul of Wakefield, Judith F. Green of Wakefield, and Carol L. Bovest and her husband Daniel of Boxford. Dear sister of Ann Reddy and her husband Tom of Lynn, Peter Gray and his wife Kim of Rock Island, IL. Cherished grandmother of Christian, Terrence, David, John, Mary, Audrey, Joseph, Jacqueline, and Melanie. Also survived by many loving nieces, nephews, and cousins.</span></p>
<p class="p1"><span class="s1">Relatives and friends are invited to gather in honor of Sally’s life for her Memorial Service at the Emmanuel Episcopal Church, 5 Bryant St., Wakefield on Saturday, Oct. 14, at 10am. Gifts in Sally’s memory may be made to Operation Troops Support, 16 Trinity St., Danvers, MA 01923. For online tribute or directions visit <a href="http://www.robinsonfuneralhome.com/">RobinsonFuneralHome.com</a></span></p>
												
						<div class="clear"></div>

						<div class="info-panel clearfix">
							<div class="info-block">
	<h3 class="infotitle">Related Posts</h3>
	<div class="ul-thumb">
			</div> <!-- end .ul-thumb -->
</div> <!-- end .info-block -->

<div class="info-block">
	<h3 class="infotitle">Tags</h3>
	<div class="tags clearfix">
			</div> <!-- end .tags -->
</div> <!-- end .info-block -->

<div class="info-block last">
	<h3 class="infotitle">Share This</h3>
	<div class="share-panel">
				<a href="http://twitter.com/home?status=Sally T. Green, 79 https://www.localheadlinenews.com/wakefield-item-obituary-sally-t-green-79/"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/twitter.png" alt="" /></a>
		<a href="http://www.facebook.com/sharer.php?u=https://www.localheadlinenews.com/wakefield-item-obituary-sally-t-green-79/&t=Sally T. Green, 79" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/facebook.png" alt="" /></a>
		<a href="http://del.icio.us/post?url=https://www.localheadlinenews.com/wakefield-item-obituary-sally-t-green-79/&amp;title=Sally T. Green, 79" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/delicious.png" alt="" /></a>
		<a href="http://www.digg.com/submit?phase=2&amp;url=https://www.localheadlinenews.com/wakefield-item-obituary-sally-t-green-79/&amp;title=Sally T. Green, 79" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/digg.png" alt="" /></a>
		<a href="http://www.reddit.com/submit?url=https://www.localheadlinenews.com/wakefield-item-obituary-sally-t-green-79/&amp;title=Sally T. Green, 79" target="_blank"><img src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/images/reddit.png" alt="" /></a>
	</div> <!-- end .share-panel -->
</div> <!-- end .info-block -->						</div> <!-- end .info-panel -->
					</div> <!-- end .entry-content -->
				</div> <!-- end .bottom -->
			</div> <!-- end .border -->
		</div> <!-- end .entry -->

		<div class="clear"></div>

		
		
		<!-- You can start editing here. -->

<div id="comment-wrap">
	<div id="comment-bottom-bg">

				   <div id="comment-section" class="nocomments">
			  				 <!-- If comments are closed. -->
					<div id="respond">

					</div> <!-- end respond div -->
			  		   </div>
				
			</div>
</div>
	</div> <!-- end #entries -->


		<div id="sidebar-right" class="sidebar">
			<div class="block">
				<div id="sidebar-banner-1" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-7" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar1 akpbanner banner20563' style='width: px; height: px;'><a href='http://lisasantilli.com' target="_blank" data-id='20563' data-ga='{"campaign":"Sidebar1","banner":"Lisa-Santilli","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2017/03/3-20-17-free-market-200x200.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar1', 'Impression', 'Lisa-Santilli');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div id="sidebar-banner-2" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-5" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar2 akpbanner banner7218' style='width: px; height: px;'><a href='http://quinlanmemorials.com/home/1939596' target="_blank" data-id='7218' data-ga='{"campaign":"Sidebar3","banner":"Quinlan-Memorials","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2015/02/quinlanmemorials_200.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar3', 'Impression', 'Quinlan-Memorials');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div id="sidebar-banner-3" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-8" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar3 akpbanner banner347' style='width: px; height: px;'><a href='http://www.parkstreetvet.com' target="_blank" data-id='347' data-ga='{"campaign":"Sidebar3","banner":"Park-Street-Vet","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2014/09/ParkStVet_200x2001.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar3', 'Impression', 'Park-Street-Vet');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div id="sidebar-banner-4" class="sidebar-right-border">
					<div class="block-content">
						<div id="text-9" class="widget widget_text"> 			<div class="textwidget"><div class='adkingprobanner sidebar4 akpbanner banner1069' style='width: px; height: px;'><a href='http://www.croswellfuneralhome.com/' target="_blank" data-id='1069' data-ga='{"campaign":"Sidebar4","banner":"Croswell-Funeral-Home","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://www.localheadlinenews.com/wp-content/uploads/2015/02/croswell_200new.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', 'Sidebar4', 'Impression', 'Croswell-Funeral-Home');</script></div>
		</div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->

			<div class="block">
				<div class="sidebar-right-border">
					<div class="block-content">
						<div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4><div class="widgetcontent">		<ul>
			<li><a href='https://www.localheadlinenews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/04/'>April 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://www.localheadlinenews.com/2014/09/'>September 2014</a></li>
		</ul>
		</div></div><!-- end .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><div class="widgetcontent"><ul id="recentcomments"></ul></div></div><!-- end .widget -->					</div> <!-- end .block-content -->
				</div> <!-- end .sidebar-right-border -->
			</div> <!-- end .block -->
		</div> <!-- end #sidebar-right -->

			</div> <!-- end .container -->
		</div> <!-- end #content -->

		<div id="footer" class="clearfix">
			<div id="footer-content">
				<div class="container">
					<div id="text-6" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="row1">
<a href="/">Home</a>
<a href="../?page_id=2687" class="left">About Us</a>
<a href="../?page_id=314" class="left">Contact Us</a>
</div>
<p id="copyright">
&copy 2017 Local Headline News. All rights reserved.
</p>
<div id="nexteon">
Web Design and Maintenance by <a href="http://www.nexteon.com" target="_blank"><img src="../wp-content/themes/Magnificent/images/nexteon_logo.gif" border="0" /></a>
</div></div>
		</div> <!-- end .footer-widget -->
				</div> <!-- end .container -->

			</div> <!-- end #footer-content -->
		</div> <!-- end #footer -->
	</div> <!-- end #site-container -->
</div> <!-- end #wrapper -->

	
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/jquery.cycle.all.min.js"></script>
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/jquery.easing.1.3.js"></script>
	<script type="text/javascript" src="https://www.localheadlinenews.com/wp-content/themes/Magnificent/js/superfish.js"></script>


	<script type="text/javascript">
	//<![CDATA[
		jQuery.noConflict();

		jQuery(document).ready(function(){
			jQuery('ul.nav').superfish({
				delay:       300,                            // one second delay on mouseout
				animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation
				speed:       'fast',                          // faster animation speed
				autoArrows:  true,                           // disable generation of arrow mark-up
				dropShadows: false                            // disable drop shadows
			});

			jQuery('ul.nav > li > a.sf-with-ul').parent('li').addClass('sf-ul');

			et_search_bar();

			var $featured_content = jQuery('#slides');

			jQuery(window).load( function(){
				if ($featured_content.length) {
					$featured_content.css( 'backgroundImage', 'none' );
					$featured_content.cycle({
													timeout: 4000						,
												speed: 500,
						cleartypeNoBg: true,
						prev:   '#featured a#left-arrow',
						next:   '#featured a#right-arrow'
					});

					if ( $featured_content.find('.slide').length == 1 ){
						$featured_content.find('.slide').css({'position':'absolute','top':'8px','left':'8px'}).show();
					}
				}
			} );

			<!---- Search Bar Improvements ---->
			function et_search_bar(){
				var $searchform = jQuery('div#search-form'),
					$searchinput = $searchform.find("input#searchinput"),
					searchvalue = $searchinput.val();

				$searchinput.focus(function(){
					if (jQuery(this).val() === searchvalue) jQuery(this).val("");
				}).blur(function(){
					if (jQuery(this).val() === "") jQuery(this).val(searchvalue);
				});
			};

			/* footer widgets improvements */

			var $footer_widget = jQuery("#footer .footer-widget");

			if (!($footer_widget.length == 0)) {
				$footer_widget.each(function (index, domEle) {
					// domEle == this
					if ((index+1)%4 == 0) jQuery(domEle).addClass("last").after("<div class='clear'></div>");
				});
			};

			var $threaded_comments = jQuery('.depth-1 > ul.children');

			if ($threaded_comments.length) {
				$threaded_comments.each(function(index, domEle) {
					var $right_place = jQuery(domEle).parent('.depth-1').find('.entry-content');
					jQuery(domEle).appendTo($right_place);
				});
			}

					});
	//]]>
	</script>
			<!-- Memberships powered by Paid Memberships Pro v1.9.3.
 -->
		<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-content/themes/Magnificent/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.localheadlinenews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

</body>
</html>